All-in-One & Analytics - App Intermittently Unavailable in Los Angeles area

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 20:35 UTC

Monitoring

Cloudflare has released a fix for the upstream issue. We are monitoring the results. Users connecting through the LAX region should no longer see problems loading the Ashby website or accessing Ashby APIs.
Posted Sep 02, 2025 - 19:10 UTC

Identified

Our upstream DNS provider, Cloudflare, is currently experiencing issues in the LAX region. Users in that area may be unable to load the Ashby website or access Ashby APIs.
Posted Sep 02, 2025 - 17:38 UTC
This incident affected: Ashby APIs (Ashby API, Reports API, Job Post API) and Ashby Products (Recruiting, Analytics, Hosted Job Boards, Scheduling, Chrome Extension, Mobile).