All-in-One & Analytics: Forms Not Showing Fields
Incident Report for Ashby
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 00:59 UTC
Monitoring
We've rolled back the change. Users will need to refresh Ashby in their browser.
Posted Oct 17, 2023 - 00:38 UTC
Identified
We've identified an issue where forms are showing no fields. This affects any form in Ashby, from application forms to referral forms. We are rolling back a recent change to resolve the issue.
Posted Oct 17, 2023 - 00:30 UTC
This incident affected: Ashby Products (Recruiting, Analytics).