All-in-One: Errors When Emailing & Scheduling with Google Workspace

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 21:15 UTC

Monitoring

We are beginning to see successful Google API calls. We are continuing to monitor.
Posted Jun 12, 2025 - 19:16 UTC

Update

Google has created an official incident that we are tracking here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Posted Jun 12, 2025 - 19:16 UTC

Identified

Google Workspace APIs are intermittently erroring without explanation. Google has not yet created an official incident, but we are monitoring. Ashby customers using Google Workspace will not be able to reliably email or schedule.
Posted Jun 12, 2025 - 18:43 UTC
This incident affected: Third-Party Integrations (Google Gmail, Google Calendar, Google Meet).