All-in-One: Issues with email sending
Incident Report for Ashby
Resolved
The issue has been successfully resolved.
Posted Jan 15, 2025 - 10:36 UTC
Identified
We have identified the issue and are currently rolling out a fix.
Posted Jan 15, 2025 - 10:31 UTC
Investigating
We are currently looking into an issue affecting email sending via Ashby.
Posted Jan 15, 2025 - 10:02 UTC
This incident affected: Ashby Products (Recruiting).