Some activities may not auto-populate upon stage change
Incident Report for Ashby
Resolved
We have verified that candidate activities are now auto-populating.
Posted Sep 29, 2023 - 20:49 UTC
Investigating
We are currently investigating an issue where some activities, such as interview activities are not auto-populating when changing a candidate's stage.

Refreshing the candidate profile will make the activities appear.
Posted Sep 29, 2023 - 17:43 UTC
This incident affected: Ashby Products (Recruiting).