All-in-One & Analytics - App Intermittently Unavailable
Incident Report for Ashby
Resolved
The incident has been resolved.
Posted Dec 15, 2023 - 23:47 UTC
Monitoring
We are seeing errors subside and traffic levels return to normal across the board.

We will continue monitoring for further signs of issues.
Posted Dec 15, 2023 - 22:57 UTC
Identified
Our upstream DNS provider, Cloudflare, is currently experiencing issues. Users may be unable to load the Ashby website or access Ashby APIs.
Posted Dec 15, 2023 - 22:34 UTC
This incident affected: Ashby APIs (Ashby API, Reports API, Job Post API) and Ashby Products (Recruiting, Analytics, Hosted Job Boards, Scheduling, Chrome Extension, Mobile).