Job's Was Open filter is not working
Incident Report for Ashby
Resolved
Reports using the Job's Was Open filter are operating normally again.
Posted Jan 08, 2025 - 18:00 UTC
Monitoring
The fix is being rolled out.
Posted Jan 08, 2025 - 17:53 UTC
Update
We have a fix coming, and while working on the fix, we identified that this issue impacts all reports that use the Job's Was Open filter.
Posted Jan 08, 2025 - 17:47 UTC
Identified
We have identified an issue that is resulting in some reports in the jobs core dashboard incorrectly reporting no results. It's impacting the following reports on this dashboard: Open Jobs by Recruiter, Open Jobs by Department, Open Jobs by Hiring Manager, and Monthly Open Jobs
Posted Jan 08, 2025 - 17:34 UTC
This incident affected: Ashby Products (Recruiting, Analytics).