All-In-One & Analytics: Notification Delays

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 18:17 UTC

Monitoring

We are seeing a reduction in notification delays.
Posted Jul 10, 2025 - 17:50 UTC

Investigating

We're investigating an infrastructure issue that is causing delays in notifications.
Posted Jul 10, 2025 - 17:47 UTC
This incident affected: Notification Delivery (Email, Slack).