Structured resume parsing unavailable

Incident Report for Ashby

Resolved

This incident has been resolved. Resumes that failed to parse during the incident have been backfilled.
Posted Jul 08, 2026 - 04:17 UTC

Monitoring

Newly-uploaded resumes are now being parsed successfully. Resumes that failed to parse during the incident will be backfilled.
Posted Jul 08, 2026 - 00:58 UTC

Identified

Due to an issue with a downstream provider, newly uploaded resumes are not being automatically parsed into structured data. Resume files remain available in the app, but contact info, work history, and plain-text content are not currently being extracted from newly-uploaded resumes. Application form autofill, AI job criteria evaluation, and resume-based search may be affected for new resumes. Email and Chrome extension resume imports may also fail until parsing is restored.
Posted Jul 08, 2026 - 00:40 UTC
This incident affected: Ashby Products (Recruiting).