Issues with Google Sync
Incident Report for Ashby
Resolved
Our data sync queue size has returned to normal levels.
Posted Apr 24, 2024 - 17:53 UTC
Monitoring
The data sync queue is clearing, and we expect to be fully recovered in 10 minutes.
Posted Apr 24, 2024 - 17:27 UTC
Identified
We have identified an issue with our data sync queue and are working on a mitigation.
Posted Apr 24, 2024 - 17:14 UTC
Investigating
We are investigating an issue preventing sync from Google services including user, email, and calendar sync.
Posted Apr 24, 2024 - 17:09 UTC
This incident affected: Ashby Products (Recruiting).