Sporadic reports of Ashby unavailable

Incident Report for Ashby

Resolved

Our upstream provider, Cloudflare, has implemented a fix and our tests indicate they have resolved the issue.
Posted Jul 02, 2026 - 02:14 UTC

Identified

Our upstream provider, Cloudflare, has confirmed a connectivity issue and is working on a fix.
Posted Jul 01, 2026 - 23:35 UTC

Update

We are getting reports of Ashby being unavailable in Sydney. We're also getting limited reports of Ashby being unavailable in other regions, like Portland and San Francisco. We're working with an upstream provider to determine the root cause.
Posted Jul 01, 2026 - 22:44 UTC

Investigating

We are currently investigating this issue.
Posted Jul 01, 2026 - 20:19 UTC
This incident affected: Ashby Products (Recruiting, Analytics, Hosted Job Boards, Scheduling, Chrome Extension, Mobile, AI Notetaker).