Delayed Analytics Data for some Customers
Incident Report for Ashby
Resolved
This incident has been resolved.
Posted May 20, 2022 - 22:49 UTC
Monitoring
Greenhouse has indicated that the period of API instability is over. We are monitoring data sync.
Posted May 20, 2022 - 21:33 UTC
Investigating
Data for Ashby Analytics customers using Greenhouse will be out-of-date until the Greenhouse API incident is resolved.
Posted May 20, 2022 - 21:31 UTC
This incident affected: Ashby Products (Analytics).