Delays in Workday HRIS Sync

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 19:45 UTC

Monitoring

We're seeing signs of recovery with the upstream provider and Workday HRIS syncs are now catching up.
Posted Feb 20, 2026 - 19:31 UTC

Identified

We have identified an issue with an upstream provider that is causing delays in Workday sync.
Posted Feb 20, 2026 - 19:10 UTC

Investigating

We are currently investigating this issue.
Posted Feb 20, 2026 - 18:59 UTC
This incident affected: Third-Party Integrations (HRIS Integration).