All-in-One: Delayed Email and Calendar Sync
Incident Report for Ashby
Resolved
We are no longer observing delays with email and calendar syncs.
Posted Dec 03, 2024 - 13:18 UTC
Monitoring
We've now found a resolution, and are waiting for sync to catch up.
Posted Dec 03, 2024 - 12:54 UTC
Identified
We've identified an infrastructure issue causing delays with calendar and email sync. We anticipate it being resolved in the next hour or so.
Posted Dec 03, 2024 - 12:27 UTC
Investigating
We're investigating an infrastructure issue that causes delays with calendar and email sync.
Posted Dec 03, 2024 - 12:04 UTC
This incident affected: Ashby Products (Recruiting, Scheduling) and Third-Party Integrations (Google Gmail, Google Calendar, Google Meet).