Cannot use @mentions in Notes
Incident Report for Ashby
Resolved
We have confirmed that @mentions in Notes are working as intended. If you continue to see issues, please refresh your browser.
Posted Nov 29, 2022 - 20:05 UTC
Monitoring
A fix has been deployed and we are monitoring. You may need to refresh your browser to enable @mentions.
Posted Nov 29, 2022 - 19:15 UTC
Identified
We have identified an issue preventing @mentions from working properly in Notes. A fix is being deployed.
Posted Nov 29, 2022 - 19:13 UTC
This incident affected: Ashby Products (Recruiting).