All-In-One - Zoom Service Unavailable

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 21:06 UTC

Identified

The Zoom service is having a major outage which is impacting scheduling in Ashby. If you need to schedule or reschedule a candidate, please use Google Meet or another video conferencing service. We've put together a quick video of how to do it here: https://www.tella.tv/video/how-to-change-meeting-location-0af4
Posted Apr 16, 2025 - 20:01 UTC
This incident affected: Ashby Products (Scheduling) and Third-Party Integrations (Zoom).