All-In-One: Issues with Offer Letters

Incident Report for Ashby

Resolved

We've implemented a fix and verified offer templates and workflows are working.
Posted Jan 06, 2026 - 18:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 06, 2026 - 18:01 UTC

Investigating

Offer workflows are blocked, and offer letter templates cannot be created or updated. We are currently investigating the issue.
Posted Jan 06, 2026 - 17:52 UTC
This incident affected: Ashby Products (Recruiting).