Ashby Help Center: Chat Unavailable

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 17:50 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2025 - 14:28 UTC

Monitoring

We are aware of and are monitoring an issue with the command.ai service which is affecting the usability of the AI chat in Ashby Help Center.
Posted Jun 13, 2025 - 14:28 UTC
This incident affected: Third-Party Integrations (Help Center AI Chat).