AI Notetaker Issues Due to Upstream Provider

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 21:57 UTC

Update

Our upstream provider has indicated that their service is operating normally, and we consider the incident resolved. Please reach out to support@ashbyhq.com in case you experience any delays or issues with AI notetaker calls going forward.
Posted Jun 02, 2026 - 21:55 UTC

Monitoring

All upstream provider issues have been resolved. We are investigating the affected AI Notetaker instances.
Posted Jun 02, 2026 - 19:04 UTC

Identified

We are investigating an issue with the AI Notetaker which may affect the Meeting Bot's ability to attend a meeting
Posted Jun 02, 2026 - 14:55 UTC
This incident affected: Ashby Products (AI Notetaker).