All-in-One & Analytics - Cannot Select Email Templates
Incident Report for Ashby
Resolved
We have deployed a fix. Affected customers will need to refresh Ashby in their browser.
Posted Aug 02, 2023 - 18:09 UTC
Investigating
We've identified an issue where selecting an email template isn't working.
Posted Aug 02, 2023 - 17:23 UTC
This incident affected: Ashby Products (Recruiting).