All-in-One: Assessment Integration Issue

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 16:10 UTC

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Sep 05, 2025 - 15:26 UTC

Identified

We have identified an issue causing heightened errors with HackerRank, Zinc and a few other assessment integrations.
Posted Sep 05, 2025 - 14:48 UTC
This incident affected: Third-Party Integrations (Assessments).