Slack Outage Affecting Ashby Features

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 21:24 UTC

Monitoring

We're aware of and monitoring 3rd party issues affecting Ashby notifications sent to Slack and interview channel creation on Slack.
Posted Feb 26, 2025 - 17:28 UTC
This incident affected: Notification Delivery (Slack).