All-In-One: Delays in Criteria Evaluation, AI Feedback Summary Creation and Report Assistant

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 17:30 UTC

Monitoring

We are aware of and monitoring an outage with the OpenAI service, which is impacting certain AI features in Ashby.
Posted Jun 10, 2025 - 15:59 UTC
This incident affected: Ashby Products (Recruiting, Analytics).