Ashby All-in-One: Google Workspace Incident Causing Email Errors
Incident Report for Ashby
Resolved
The issue has been resolved.
Posted Nov 16, 2023 - 20:51 UTC
Monitoring
Service has recovered, and we are continuing to monitor.
Posted Nov 16, 2023 - 19:43 UTC
Identified
Some customers are reporting issues with email sending and calendar syncing in Ashby. We’ve identified that Google Workspace is rate-limiting these customers. This is affecting multiple companies with Google Workspace integrations (e.g., Front: https://www.frontstatus.com/), and we have no indication this is isolated to Ashby.

We are continuing to investigate whether we can make any changes on our side, but customers have reported success with logging out and re-authorizing their Google Workspace connection. You can do so here: https://app.ashbyhq.com/settings/gsuite.
Posted Nov 16, 2023 - 19:22 UTC
This incident affected: Third-Party Integrations (Google Gmail, Google Calendar).