Google Login Unavailable
Incident Report for Ashby
Resolved
The responsible change has been rolled back.
Posted Apr 23, 2024 - 16:00 UTC
Identified
We identified an issue that prevents logging in via Google Auth.
Posted Apr 23, 2024 - 15:57 UTC
This incident affected: Authentication Services (Google) and Ashby Products (Recruiting, Analytics).