All-in-One & Analytics: Reports Erroring

Incident Report for Ashby

Resolved

We are considering the incident resolved. You may need to refresh reports using the 🔄 button to see results.
Posted Jul 01, 2025 - 21:59 UTC

Monitoring

Our database vendor has performed the rollback, and we are seeing reports recover. We will keep our fallback on as a precaution.
Posted Jul 01, 2025 - 21:55 UTC

Update

We've enabled a fallback for some customers and performing the work necessary to roll it out to all customers. We are also in contact with our database vendor. They are performing a rollback which has not yet completed.
Posted Jul 01, 2025 - 21:46 UTC

Identified

We've identified that our database vendor is having an outage, and they are pulling in the on-call engineer. While they do that we are investigating a short-term mitigation.
Posted Jul 01, 2025 - 21:16 UTC

Investigating

We're investigating reports and dashboard consistently erroring.
Posted Jul 01, 2025 - 20:53 UTC
This incident affected: Ashby Products (Analytics).