All-in-One: Errors relating to Offers, Scheduling and Candidate Profiles

Incident Report for Ashby

Resolved

This incident has been resolved. Please refresh Ashby in your browser.
Posted Jun 18, 2025 - 14:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2025 - 14:33 UTC

Investigating

We are currently investigating heightened errors around Offers, Scheduling and Candidate Profiles
Posted Jun 18, 2025 - 14:32 UTC
This incident affected: Ashby Products (Recruiting, Analytics, Scheduling, Mobile).