All-in-One & Analytics - Delays in Reporting Data

Incident Report for Ashby

Resolved

Resolved: Reporting data is now up to date. Thank you for your patience.
Posted Feb 12, 2026 - 18:46 UTC

Update

We are seeing a recovery with the upstream provider, and Reporting data is catching up.
Posted Feb 12, 2026 - 17:52 UTC

Investigating

We have identified an issue with the upstream provider that is causing delays in Reporting data
Posted Feb 12, 2026 - 16:30 UTC
This incident affected: Ashby Products (Analytics).