All-in-One & Analytics - Magic Link Authentication Unavailable
Incident Report for Ashby
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 18:03 UTC
Update
We are experiencing a high rate of spam-related sign-in attempts via magic link and are putting measures in place before reactivating magic links.
Posted Jun 09, 2023 - 16:18 UTC
Identified
We've identified an issue that is causing magic link sign-in to be unavailable. We are working on a fix.
Posted Jun 09, 2023 - 16:11 UTC
This incident affected: Authentication Services (Magic Link).