Ashby All-in-One & Analytics: Candidate Profile Errors
Incident Report for Ashby
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 15:38 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Sep 20, 2023 - 15:27 UTC
Identified
We've identified an issue where candidate profiles are erroring. We are working to resolve the issue.
Posted Sep 20, 2023 - 14:30 UTC
This incident affected: Ashby Products (Recruiting, Analytics).