API - AWS Outage
Incident Report for Ashby
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 22:01 UTC
Monitoring
AWS has posted a positive update and services appear to be returning to normal.
Posted Jun 13, 2023 - 21:14 UTC
Update
Upstream AWS outage continues as we see degraded performance across the product
Posted Jun 13, 2023 - 20:21 UTC
Update
Seeing elevated errors with direct booking links
Posted Jun 13, 2023 - 19:46 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 19:39 UTC
Investigating
There is an aws outage (https://health.aws.amazon.com/health/status) that has downstream implications for our product. Currently the API has elevated error rates.
Posted Jun 13, 2023 - 19:38 UTC
This incident affected: Ashby APIs (Ashby API), Ashby Products (Recruiting, Analytics, Hosted Job Boards, Scheduling), and Infrastructure Providers (AWS).