Intermittent errors on candidate profile

Incident Report for Ashby

Resolved

This incident has been resolved
Posted May 24, 2024 - 13:48 UTC

Monitoring

We have deployed a fix and are monitoring the situation
Posted May 24, 2024 - 13:34 UTC

Identified

We are currently deploying a fix
Posted May 24, 2024 - 13:24 UTC
This incident affected: Ashby Products (Recruiting).