Certn Integration Unavailable

Incident Report for Ashby

Update

Certn has restored access for most affected accounts. A small number of accounts remain impacted and we're continuing to work with Certn to restore them
Posted Aug 08, 2026 - 00:35 UTC

Identified

Our Certn Assessment integration is currently unavailable due to an unexpected connection issue with Certn. We are working with them to resolve it.
Posted Aug 07, 2026 - 19:11 UTC
This incident affects: Third-Party Integrations (Assessments).