The issue has been resolved by the upstream provider.
Posted Feb 13, 2026 - 10:15 UTC
Monitoring
We're seeing signs of recovery with the upstream provider and are actively monitoring.
Posted Feb 13, 2026 - 09:22 UTC
Identified
Native e-signatures are non-functional in Ashby due to an issue with an upstream provider. Ashby may display a success message, but the upstream provider will not be able to complete the e-signature process.
We are working with the upstream provider to restore service. Until service is restored, customers will need to use our DocuSign integration or an e-signature service outside of Ashby.
We will provide an update once we get more info from the upstream provider.
Posted Feb 13, 2026 - 06:26 UTC
Investigating
There is an issue with an upstream provider. E-Signature requests may result in errors.
Posted Feb 13, 2026 - 05:10 UTC
This incident affected: Ashby Products (Recruiting) and Third-Party Integrations (Dropbox Sign).