Conditional offer fields do not respect conditions

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Jun 19, 2026 - 14:20 UTC

Monitoring

We have remediated the root cause and are monitoring.
Posted Jun 19, 2026 - 14:10 UTC

Identified

Conditional offer fields are not correctly respecting conditions, preventing some offers from being sent out. We have identified the root cause and are remediating.
Posted Jun 19, 2026 - 13:47 UTC
This incident affected: Ashby Products (Recruiting).