All-in-One: Slowness in Bulk Actions, Email Campaigns, and AI features
Incident Report for Ashby
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 01:37 UTC
Investigating
We have identified an issue that is slowing down some features including:

* Bulk actions
* Email campaigns
* Notifications
* AI products
* Webhook processing.

We are identifying the root cause and mitigation.
Posted Dec 12, 2024 - 00:45 UTC
This incident affected: Ashby Products (Recruiting).