Some SSO sign-ins may fail

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 11:00 UTC

Monitoring

Our upstream provider has resolved the incident affecting SSO sign-ins. Users should now be able to log in normally. We are continuing to monitor recovery and will provide another update if the situation changes.
Posted Jul 16, 2026 - 10:44 UTC

Update

We are continuing to monitor an issue where some users may intermittently experience a failed or timed-out login when signing in via SSO because of an issue in our upstream provider. If you hit an error signing in via SSO, please retry. If you're currently logged in, avoid logging out while the issue persists. Other login methods, including magic-link sign-in, are unaffected. We are actively monitoring and will post another update as the situation changes.
Posted Jul 16, 2026 - 09:12 UTC

Identified

We are investigating intermittent failures when signing in to Ashby using SSO. Affected users may see a login error and need to retry. Other sign-in methods and the rest of Ashby are operating normally. The issue is caused by an incident in an upstream provider. Our team is actively monitoring the situation and will post another update as we learn more.
Posted Jul 16, 2026 - 08:40 UTC
This incident affected: Authentication Services (Single Sign On).