Degraded performance in Sydney region due to issues with upstream provider

Incident Report for Ashby

Resolved

We've confirmed Ashby is available again in the Sydney region. We will work with our upstream provider to understand what happened.
Posted Jul 01, 2026 - 19:03 UTC

Investigating

We are currently investigating this issue.
Posted Jul 01, 2026 - 18:49 UTC
This incident affected: Ashby Products (Recruiting, Analytics, Hosted Job Boards, Scheduling, Chrome Extension, Mobile, AI Notetaker).