Intermittent Application Degradation

Incident Report for Ashby

Resolved

We have deployed changes that mitigate this issue.
Posted Nov 08, 2025 - 02:11 UTC

Identified

We have identified the issue and are working to implement a fix.
Posted Nov 07, 2025 - 22:00 UTC

Investigating

We are experiencing intermittent slowness across the app, and are investigating.
Posted Nov 07, 2025 - 19:42 UTC
This incident affected: Ashby APIs (Ashby API, Reports API, Job Post API) and Ashby Products (Recruiting, Analytics, Hosted Job Boards, Scheduling, Mobile, AI Notetaker).