Completed
The scheduled maintenance has been completed.
Posted Sep 07, 2025 - 15:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2025 - 15:30 UTC
Scheduled
We are performing maintenance on the infrastructure that supports Ashby. We expect this maintenance to impact Ashby systems for less than 2 minutes.
During this period, all Ashby pages may take longer to load, or fail to load entirely. Hosted job boards, Ashby Job Board API, and submitting applications via the Ashby Customer API will continue to function, though may take longer to load.
If you have any concerns, please contact us at support@ashbyhq.com.
Posted Sep 03, 2025 - 22:47 UTC
This scheduled maintenance affected: Third-Party Integrations (Job Feed, Google Gmail, Google Calendar, Google Meet, Zoom, ATS Sync, HRIS Integration, Dropbox Sign, Microsoft 365, Help Center AI Chat), Notification Delivery (Email, Slack), Authentication Services (Google, Office 365, Magic Link, Single Sign On), Ashby APIs (Ashby API, Reports API, Job Post API, Documentation), and Ashby Products (Recruiting, Analytics, Hosted Job Boards, Scheduling, Chrome Extension, Mobile).