Replies to candidate emails closing candidate profile view

Incident Report for Ashby

Resolved

The fix is live, and we've verified that candidate email replies are working again.
Posted Apr 23, 2025 - 17:42 UTC

Identified

We have identified an issue where clicking reply on a candidate email closes the candidate profile. We're deploying a fix.
Posted Apr 23, 2025 - 17:16 UTC
This incident affected: Ashby Products (Recruiting).