We have identified the bottleneck and applied a fix. Latency is improving and we are monitoring.
Posted Feb 27, 2025 - 01:34 UTC
Investigating
Since about 00:40 UTC, bulk actions, webhooks, email campaigns, offer templates and some notifications have been experiencing delays and errors. We are investigating the issue
Posted Feb 27, 2025 - 00:52 UTC
This incident affected: Ashby Products (Recruiting, Analytics, Scheduling).