Ashby Unavailable Due to Upstream Provider

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:46 UTC

Update

We are seeing recovery from our upstream provider, and we are monitoring the results.
Posted Dec 05, 2025 - 09:31 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 05, 2025 - 09:20 UTC

Monitoring

We are seeing recovery from our upstream provider, and we are monitoring the results.
Posted Dec 05, 2025 - 09:19 UTC

Investigating

Users are unable to access ashbyhq.com and job boards due to issues with an upstream provider
Posted Dec 05, 2025 - 09:07 UTC
This incident affected: Ashby APIs (Ashby API, Reports API, Job Post API) and Ashby Products (Recruiting, Analytics, Hosted Job Boards, Scheduling, Chrome Extension, Mobile, AI Notetaker).