Notes cannot be created by external recruiters

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted May 28, 2026 - 15:14 UTC

Monitoring

We have deployed the fix and are monitoring the situation.
Posted May 28, 2026 - 14:02 UTC

Identified

We have identified an issue with external/agency recruiters being unable to add notes to candidates' profiles. A fix is being deployed.
Posted May 28, 2026 - 13:34 UTC
This incident affected: Ashby Products (Recruiting).