All-in-One: Delayed Email and Calendar Sync
Incident Report for Ashby
Resolved
We are no longer observing delays with email and calendar syncs.
Posted Nov 25, 2024 - 12:52 UTC
Monitoring
We've now found a resolution, and are waiting for sync to catch up.
Posted Nov 25, 2024 - 12:16 UTC
Identified
We've identified an infrastructure issue causing delays with calendar and email sync. This impacts Sequences and Scheduling, and we anticipate it being resolved in the next hour or so.
Posted Nov 25, 2024 - 12:14 UTC
This incident affected: Ashby Products (Recruiting, Scheduling) and Third-Party Integrations (Google Gmail, Google Calendar, Google Meet).