All-in-One: Issues Syncing & Sending via Gmail
Incident Report for Ashby
Resolved
We are no longer observing rate limit errors at normal load so are considering this issue resolved.
Posted Sep 13, 2024 - 18:31 UTC
Monitoring
Google Support confirmed they are receiving multiple reports of an issue and they are investigating.

We have seen rate limit errors decrease significantly and have enabled real-time sync. We will continue to monitor.
Posted Sep 13, 2024 - 17:00 UTC
Identified
Gmail's API has unexpectedly decreased rate limits, significantly reducing the number of emails we can send and sync on behalf of customers. We have reached out to Google Support for further information.

We have disabled real-time sync of email for all customers to allow emails to be sent via Ashby.
Posted Sep 13, 2024 - 16:04 UTC
Update
We've identified that other vendors (e.g., Front) are experiencing similar issues with the Gmail integration. We have contacted Google Support for further information on whether their API is experiencing an outage.

We have disabled realtime sync of email for all customers to allow emails to be sent via Ashby
Posted Sep 13, 2024 - 15:53 UTC
Investigating
We are currently looking into an issue affecting email sending and syncing with Gmail.
Posted Sep 13, 2024 - 15:35 UTC
This incident affected: Third-Party Integrations (Google Gmail).