All-in-One - Delayed Calendar Sync and Scheduling due to Google Workspace outage
Incident Report for Ashby
Resolved
Google has indicated the incident with Google Calendar has been resolved.

We have confirmed that Ashby Calendar Sync and Scheduling is no longer affected by this third-party outage.
Posted Sep 21, 2023 - 16:56 UTC
Monitoring
There is an ongoing disruption to the Google Calendar service. We will continue to monitor the situation until it has been corrected.

You can find more details for this disruption on the Google Workspace Status Dashboard: https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 14:49 UTC
Investigating
We're experiencing issues with scheduling and calendar sync due to a Google Workspace outage.

You can see additional details on this Google Workspace outage at: https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 14:36 UTC
This incident affected: Ashby Products (Recruiting, Scheduling) and Third-Party Integrations (Google Calendar).