LinkedIn job posting issues for some customers

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 17:36 UTC

Identified

We’ve identified issues for some customers in posting jobs to LinkedIn. We’re actively working on a resolution
Posted Oct 22, 2025 - 13:53 UTC
This incident affected: Third-Party Integrations (Job Feed).