Errors using Ashby Chrome Extension with Linkedin
Incident Report for Ashby
Resolved
This issue has been resolved. If you continue to see issues, please deactivate and reactivate the extension.
Posted Oct 03, 2023 - 21:12 UTC
Monitoring
The fix for the Ashby Chrome Extension on LinkedIn has been released. If you continue to see issues, please deactivate and reactivate the extension.
Posted Oct 03, 2023 - 21:06 UTC
Identified
We've identified a change on LinkedIn's site and are deploying a fix for the Ashby extension.
Posted Oct 03, 2023 - 20:27 UTC
Investigating
We're currently investigating elevated failure rates loading candidate profiles from LinkedIn.
Posted Oct 03, 2023 - 20:06 UTC
This incident affected: Ashby Products (Chrome Extension).