All-in-One & Analytics - Cannot View Resumes in Browser
Incident Report for Ashby
Resolved
We've rolled back a change and confirmed the issue is now fixed. Please refresh Ashby in your browser.
Posted Jul 29, 2024 - 21:29 UTC
Identified
We've identified an issue that's causing all candidate resumes not to be available in the browser and require a download.
Posted Jul 29, 2024 - 21:22 UTC
This incident affected: Ashby Products (Recruiting).